[SEV-1] Togetherpay - Intermittent Processing Issues
Incident Report for Togetherpay
Postmortem

ProPay identified the root cause of the 3/9 processing disruption. The issue was caused by an Internet Service Provider outage related to ProPay's primary data center.

Impact was mitigated by re-directing traffic to an alternate site while the ISP addressed and corrected the issue.

Several action items were identified by ProPay/Global Payments teams to improve monitoring and mitigation efforts to reduce impact of future similar such events.

Posted Apr 05, 2023 - 14:21 EDT

Resolved
ProPay experienced a connectivity issue earlier this morning between 3:43 a.m. - 4:37 a.m. eastern. A majority of the transactions processed during this timeframe were unable to be processed. ProPay resolved the issue and normal processing resumed. The root cause is still under investigation. As soon as we have more details, we will add them to a postmortem.
Posted Mar 09, 2023 - 07:34 EST
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization, ProPay Production Environment).