[SEV-3] Settlement/Comprehensive File Delay
Incident Report for Togetherpay
Resolved
All settlement files are now available. This incident is resolved.
Posted Nov 08, 2023 - 10:56 EST
Investigating
Once again, regular settlement files and merchant settlement files will not be available by 9:00 a.m. eastern again this morning. We will send an update as soon as we have more information and when the files are available.

The recent time change negatively affected when the scheduled job kicks off. Multiple teams have been and are continuing to work on the issue so this hopefully doesn't continue to occur.
Posted Nov 08, 2023 - 08:57 EST
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).