[SEV-3] Togetherpay Sandbox/Integration - Currently Unavailable
Incident Report for Togetherpay
Resolved
ProPay identified the issue and resolved it. Sandbox and integration are back to normal.
Posted Dec 05, 2022 - 14:07 EST
Investigating
ProPay is aware of an issue causing the sandbox and integration environments to be unavailable. They are actively investigating. As soon as additional information is known, we will let you know.
Posted Dec 05, 2022 - 11:22 EST
This incident affected: Togetherpay API - Testing Environments (Integration Test Environment, Sandbox Test Environment, ProPay Testing Environments).