[SEV-1] Togetherpay - Intermittent Processing Issues
Incident Report for Togetherpay
Resolved
ProPay implemented their fix, monitored results and resolved the incident.
We noticed significant timeouts between 2:26 p.m. - 3:18 p.m. eastern. Processing is back to normal. This incident is resolved.
Posted Oct 14, 2024 - 15:40 EDT
Update
ProPay continues to apply fixes and monitor results. We are seeing a significant improvement in processing. All teams are still monitoring the situation.
Posted Oct 14, 2024 - 15:27 EDT
Update
We continue to see transaction timeouts. ProPay's fix does not appear to have slowed nor fixed the issue. We continue to monitor the situation.
Posted Oct 14, 2024 - 15:17 EDT
Monitoring
ProPay implemented a fix and is monitoring the results.
Posted Oct 14, 2024 - 15:08 EDT
Investigating
ProPay is aware of an issue that is preventing some/possibly all transactions from being processed. They are actively working to resolve the issue. As soon as additional information is known, we will let you know.
Posted Oct 14, 2024 - 15:00 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization, Merchant Endpoints, ProPay Production Environment).