[SEV-3] Settlement File Delay
Incident Report for Togetherpay
Resolved
Regular settlement files and merchant settlement files are now available in Togetherpay. This incident is resolved.
Posted Apr 05, 2024 - 13:09 EDT
Investigating
Regular settlement files and merchant settlement files will not be available by 9:00 a.m. eastern this morning. Comprehensive reports were received from ProPay and are currently available. We will send an update as soon as we have more information and when the missing files are available.
Posted Apr 05, 2024 - 08:37 EDT
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).