[SEV-3] Togetherpay - Intermittent Processing Issues
Incident Report for Togetherpay
Resolved
Processing appears to have returned to normal. The intermittent timeouts occurred between 10:07 p.m. and 10:33 p.m. eastern and affected roughly 20% of transactions.
This incident is resolved.
Posted May 15, 2023 - 22:53 EDT
Investigating
ProPay is aware of an issue that is preventing some transactions from being processed. They are actively working to resolve the issue. As soon as additional information is known, we will let you know.
Posted May 15, 2023 - 22:36 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization, ProPay Production Environment).