[SEV-3] Settlement/Comprehensive File Delay
Incident Report for Togetherpay
Resolved
Regular settlement files and merchant settlement files are now ready for your consumption. This incident is resolved.
Posted Jan 22, 2023 - 16:13 EST
Update
ProPay believes they delivered all of the missing files. The payments team is currently cross checking to ensure we have what we need. Once that is complete, we will need to re-run our daily process that consumes ProPay's files and generates regular settlement files and merchant settlement files. We will let you know as soon as files are ready for your consumption.
Posted Jan 22, 2023 - 14:52 EST
Update
ProPay's teams are still working to deliver all of the missing files. We will continue to keep you updated.
Posted Jan 22, 2023 - 13:38 EST
Update
ProPay is beginning to deliver some of the missing files. At this time we do not have an ETA of when they will all be delivered or when settlements files will be available for your consumption. As we learn more, we will let you know.
Posted Jan 22, 2023 - 10:28 EST
Investigating
Regular settlement files and merchant settlement files will not be available by 9:00 a.m. eastern this morning. We will send an update as soon as we have more information and when the files are available.

All comprehensive reports are currently available.
Posted Jan 22, 2023 - 08:02 EST
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).