[SEV-3] Togetherpay Sandbox/Integration - Outage
Incident Report for Togetherpay
Resolved
After ProPay applied a fix and rebooted their server, both sandbox and integration are fully functioning. This incident is resolved.
Posted Sep 29, 2022 - 16:21 EDT
Investigating
ProPay is aware of an issue in their test environment. Sandbox and Integration may be unavailable at this time. As soon as we are provided an update, we will let you know.
Posted Sep 29, 2022 - 14:23 EDT
This incident affected: Togetherpay API - Testing Environments (Integration Test Environment, Sandbox Test Environment, ProPay Testing Environments).