[SEV-3] Settlement/Comprehensive File Delay
Incident Report for Togetherpay
Resolved
All settlement files and comprehensive reports are now available. This incident is resolved.
Posted Jun 03, 2023 - 11:58 EDT
Investigating
Regular settlement files, comprehensive reports and merchant settlement files will not be available by 9:00 a.m. eastern this morning. We will send an update as soon as we have more information and when the files are available.
Posted Jun 03, 2023 - 08:03 EDT
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).