[SEV-3] Regular Settlement Files Not Generating Properly
Incident Report for Togetherpay
Resolved
Missing settlement files are now available in the Togetherpay application and via API. This incident is resolved.
Posted Nov 17, 2022 - 12:50 EST
Identified
The source of the issue was determined to be ProPay. They mistakenly changed the headers in the report Togetherpay uses to generate settlement files. ProPay reverted their change last night and delivered corrected versions of the files (11/10-11/16).

Our developer is working to re-run the process that generates settlement files. As soon as all missing files are available, we will let you know.

Regular settlement files for today (11/17) generated properly. All other files were not affected.
Posted Nov 17, 2022 - 09:30 EST
Investigating
We are aware of a situation affecting regular settlement files for indirect LOBs. The last date a regular settlement file generated was November 9. The situation is limited to regular settlement files - funds flow was not affected. Comprehensive reports and merchant settlement files were also not affected.

Teams are working to identify the cause of the issue so a fix can be implemented. As we learn more we will let you know..
Posted Nov 16, 2022 - 13:09 EST
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).