[SEV-3] Settlement/Comprehensive File Delay
Incident Report for Togetherpay
Resolved
All files are now available. This incident is resolved.
Posted Feb 09, 2024 - 16:11 EST
Identified
ProPay delivered all missing files. Togetherwork teams are working to get them into Togetherpay. We will provide another update once all files are ready to go.
Posted Feb 09, 2024 - 15:05 EST
Investigating
Regular settlement files, comprehensive reports and merchant settlement files will not be available by 9:00 a.m. eastern this morning. ProPay did not deliver morning files. We will send an update as soon as we have more information and when the files are available.
Posted Feb 09, 2024 - 08:17 EST
This incident affected: Togetherpay Client Application (File Import Process - Internal) and Togetherpay API - Production (File Import Process - External).