[SEV-4] Intermittent Processing Issues
Incident Report for Togetherpay
Resolved
Network issues persist across the internet. However, Togetherpay is processing as normal. For more information on the network issues please refer to sites such as ThousandEyes.com.

If you experience issues with processing, please contact payments@togetherwork.com.
Posted Oct 04, 2021 - 16:31 EDT
Identified
We are aware of networking issues across the internet. These issues began around 11:45 a.m. eastern and may prevent some transactions from being processed.

Our teams are monitoring the network issues and will provide updates until the situation is resolved.
Posted Oct 04, 2021 - 13:28 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, ProPay Production Environment).