[SEV-3] Togetherpay Sandbox/Integration Issues
Incident Report for Togetherpay
Resolved
Sandbox and Integration are operational again. If you experience any issues, please reach out to payments@togetherwork.com. This issue is resolved.
Posted Aug 12, 2022 - 09:42 EDT
Update
We are still awaiting an update from ProPay about sandbox/integration. As of now, both environments are still down. We will let you know as soon as we have information to share.
Posted Aug 11, 2022 - 17:00 EDT
Update
ProPay believes sandbox and integration will be operational again by the end of the day tomorrow, August 11. We will keep you posted as we learn more.
Posted Aug 10, 2022 - 15:00 EDT
Update
The extended outage at ProPay affecting sandbox and integration continues. We will continue to keep you informed throughout the incident and will be sure to update the status as soon as it becomes operational.
Posted Aug 09, 2022 - 16:36 EDT
Update
Sandbox and integration are still down. ProPay is still unable to provide an ETA on the fix. As we learn more, we will let you know.
Posted Aug 08, 2022 - 16:45 EDT
Update
There are no updates and still no ETA on ProPay's fix to sandbox/integration. This incident will likely carry over into next week. If we hear otherwise, we will let you know.
Posted Aug 05, 2022 - 14:13 EDT
Update
ProPay's teams continue to work on this issue but still no ETA on the fix. Concerns about how long it is taking have been voiced and escalated. We will continue to keep you posted as we learn more.
Posted Aug 04, 2022 - 13:06 EDT
Update
ProPay's teams are still working on this issue. It could be a couple of more days before services are restored. As soon as sandbox and integration are back up and running, we will let you know.
Posted Aug 03, 2022 - 13:32 EDT
Update
The latest we are hearing from ProPay indicates this incident will carry over into tomorrow. Additional updates will be provided then, unless we received something to the contrary later today.
Posted Aug 02, 2022 - 16:07 EDT
Update
We continue to monitor this situation and request updates from ProPay. Nothing new to report at this time and no ETA out of them on the fix. As we learn more, we will keep you informed.
Posted Aug 02, 2022 - 11:57 EDT
Update
Nothing new to report from ProPay. This incident will carry into tomorrow. As more information is known, updates will be posted.
Posted Aug 01, 2022 - 22:07 EDT
Update
ProPay's teams are making progress on this issue but an ETA as to when sandbox and integration will be back up and running is still unknown. We will keep you informed as we learn more.
Posted Aug 01, 2022 - 16:41 EDT
Identified
ProPay's teams identified the issue and are working on a fix. No ETA is available on when the testing environments will be operational again. As we learn more, we will keep you posted.
Posted Aug 01, 2022 - 13:54 EDT
Investigating
ProPay is aware of an issue that may impact the ability to run tests in Sandbox and Integration environments. They are actively working to resolve the issue. As soon as additional information is known, we will let you know.
Posted Aug 01, 2022 - 11:19 EDT
This incident affected: Togetherpay API - Testing Environments (Integration Test Environment, Sandbox Test Environment, ProPay Testing Environments).