[SEV-1] Togetherpay - Intermittent Processing Issues
Incident Report for Togetherpay
Resolved
Between 12:57 p.m. and 1:54 p.m. eastern, lines of business likely experienced intermittent processing issues. Transaction processing is back to normal. This incident is resolved.
Posted May 13, 2022 - 14:35 EDT
Investigating
We are aware of an issue, possibly related to AWS, that is preventing some transactions from being processed. As soon as additional information is known, we will let you know.
Posted May 13, 2022 - 13:27 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization).