[SEV-3] Togetherpay - Sandbox and Integration Issues
Incident Report for Togetherpay
Resolved
ProPay implemented a fix for Sandbox and Integration environments. This issue is resolved.
Posted Jul 28, 2022 - 13:40 EDT
Investigating
ProPay is aware of an issue that may impact the ability to run tests in Sandbox and Integration environments. They are actively working to resolve the issue. As soon as additional information is known, we will let you know.
Posted Jul 28, 2022 - 11:47 EDT
This incident affected: Togetherpay API - Testing Environments (Integration Test Environment, Sandbox Test Environment, ProPay Testing Environments).