[SEV-4] - Intermittent Processing Issues - 5.16.2022
Incident Report for Togetherpay
Resolved
Processing appears to have returned to normal around 3:34 p.m. eastern. This incident is resolved.
Posted May 16, 2022 - 15:59 EDT
Investigating
We're aware of an issue that may be preventing some transactions from processing. Since 3:18 p.m. eastern, approximately less than 5% of Togetherpay transactions are timing out. As soon as additional information is known, we will let you know.
Posted May 16, 2022 - 15:38 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization, ProPay Production Environment).