[SEV-1] Togetherpay Production Outage | Transaction Failures
Incident Report for Togetherpay
Resolved
Between 7:45 a.m. and 10:06 a.m. eastern this morning, there was an issues with Togetherpay's read only database. Users would not have been able to log into the Togetherpay application and many of the API endpoints would not have been able to be reached. The read only database was restarted, resolving the issue.

Transaction processing was not affected during this incident as transactions go through the production database, not the read only database.

This incident is resolved.
Posted May 16, 2022 - 10:54 EDT
Investigating
We are experiencing an issue that is impacting your ability to process transactions. The issue has been fully escalated and teams are working as quickly as possible to resolve it. Additional information will be provided when known, or when the situation is resolved.
Posted May 16, 2022 - 09:41 EDT
This incident affected: Togetherpay API - Production (Transaction Processing, Payment Tokenization, Merchant Endpoints).